ruby 2.3 gem error…

ruby 2.3 /ubuntu 16.04환경에서 glib2라이브러리를 설차하던중 에러가 아래와 같은 에러가 발생 하였다.

 

 

이럴때의 해결책

 

 

 

 

 

Ubuntu 16.04 Tftp server 설치

Beagle Bone Green Wireless 모델 스터디중 tftp 서버 설치가 필요할거 같아 포스트를 남긴다.

1. 설치 및 설정 파일 열기

2. 설정파일 편집

3. tftp server start 및 테스트